FAQ composite error

From DVD-Slideshow
Jump to: navigation, search

If you're getting lines with errors like this:


[dvd-slideshow] dvd-slideshow 0.8.0

...

convert: Improper arguments supplied, please see manual.

[dvd-slideshow] Parsing input file 1.txt

[dvd-slideshow]############################################################

[dvd-slideshow] 1/1 1.jpg 0:0:10.000

composite: Unrecognized compose operator (src-over).


Then you may be using graphicsmagick-imagemagick-compat package instead of the real imagemagick package in Ubuntu.